Blob Blame History Raw
--- lib/thin.rb.orig	2011-07-22 13:25:23.734862201 -0400
+++ lib/thin.rb	2011-07-22 13:25:48.477055427 -0400
@@ -44,7 +44,7 @@ if Thin.win?
   major_ruby_version = RUBY_VERSION[/^(\d+\.\d+)/]
   require "#{Thin::ROOT}/#{major_ruby_version}/thin_parser"
 else
-  require "#{Thin::ROOT}/thin_parser"
+  require 'thin_parser'
 end
 
 module Rack