Blob Blame Raw
--- crossterm_input-0.3.9/Cargo.toml	1970-01-01T00:00:00+00:00
+++ crossterm_input-0.3.9/Cargo.toml	2019-08-03T14:33:30.387183+00:00
@@ -29,9 +29,3 @@
 version = "0.2.4"
 [target."cfg(unix)".dependencies.libc]
 version = "0.2.51"
-[target."cfg(windows)".dependencies.crossterm_winapi]
-version = "0.1.5"
-
-[target."cfg(windows)".dependencies.winapi]
-version = "0.3.7"
-features = ["winnt", "winuser"]