#1 Require Python 3 version of tkinter
Merged 2 months ago by churchyard. Opened 2 months ago by churchyard.
rpms/ churchyard/scribus-generator python3-tkinter  into  master

file modified
+1 -1

@@ -13,7 +13,7 @@ 

  

  BuildRequires:	python3-devel

  BuildRequires:	libappstream-glib

- Requires:	tkinter

+ Requires:	python3-tkinter

  Requires:	scribus

  BuildArch:	noarch

  

Or do this for python2-tkinter if needed, I'm not sure.

rebased onto b2daa68

2 months ago

Pull-Request has been merged by churchyard

2 months ago