#11 Update to 3.1.1 release
Merged a year ago by yunyings. Opened a year ago by yunyings.
rpms/ yunyings/tpm2-tools master  into  master

file modified
+1 -1

@@ -1,1 +1,1 @@ 

- /tpm2-tools-3.1.0.tar.gz

+ /tpm2-tools-3.1.1.tar.gz

file modified
+1 -1

@@ -1,1 +1,1 @@ 

- SHA512 (tpm2-tools-3.1.0.tar.gz) = a5779701a227cffa6d90a5840ac113cfd4cf60cf231930c3a03774ae8522acbcea697c92a2b80f7fd3b1630cc6c12fc97bdd47ae8bbccd10e8ace968954b020b

+ SHA512 (tpm2-tools-3.1.1.tar.gz) = e0f1fa0c1b5e6bcd75d9e284fcbe2bc30a9a507f3015d1a9aa3880541ac9661b072044ffa138d6d8bcdfbe360d2ca1b900a16b61ca7abfc6b4788d499d288250

file modified
+4 -2

@@ -1,5 +1,5 @@ 

  Name: tpm2-tools

- Version: 3.1.0

+ Version: 3.1.1

  Release: 1%{?dist}

  Summary: A TPM2.0 testing tool build upon TPM2.0-TSS

  

@@ -9,7 +9,6 @@ 

  

  BuildRequires: gcc-c++

  BuildRequires: libtool

- BuildRequires: pandoc

  BuildRequires: autoconf-archive

  BuildRequires: pkgconfig(cmocka)

  BuildRequires: pkgconfig(libcurl)

@@ -45,6 +44,9 @@ 

  %{_mandir}/man1/tpm2_*.1.gz

  

  %changelog

+ * Thu Jul 12 2018 Yunying Sun <yunying.sun@intel.com> - 3.1.1-1

+ - Update to 3.1.1 release

+ 

  * Thu Jul 5 2018 Yunying Sun <yunying.sun@intel.com> - 3.1.0-1

  - Update Requires version of tpm2-tss to 2.0.0

  - Remove BuildRequires for tcti-abrmd since it is optional

This PR update tpm2-tools to latest 3.1.1 release. Pandoc is no longer required for man page installation.

Pull-Request has been merged by yunyings

a year ago