2961bb - update to 2.8.4.0

Authored and Committed by mattdm 12 years ago
    - update to 2.8.4.0
    - obsolete compat-wxPythonGTK
    
        
file modified
+1 -1
file modified
+1 -1
file modified
+9 -2