949d06 use Java version override compatible with both xmvn 3.0.0 and 3.1.0

Authored and Committed by decathorpe a year ago
    use Java version override compatible with both xmvn 3.0.0 and 3.1.0
    
        
file modified
+10 -2