Blob Blame Raw
--- ibus-gjs-3.1.4.20110823/configure.ac.orig	2011-09-01 16:03:26.074219971 +0900
+++ ibus-gjs-3.1.4.20110823/configure.ac	2011-09-01 16:05:31.107012718 +0900
@@ -174,8 +174,8 @@ try {
         $GREP -v "DEBUG:"
 }
 
-GNOME_SHELL_VERSION=`GET_JS_VERSION 'Config.PACKAGE_VERSION'`
-GJS_VERSION=`GET_JS_VERSION 'Config.GJS_VERSION'`
+GNOME_SHELL_VERSION=3.1.92
+GJS_VERSION=1.29.18
 AC_SUBST(GNOME_SHELL_VERSION)
 AC_SUBST(GJS_VERSION)